This is a MUSIC forum. Irrelevant or disrespectful posts/topics will be removed by Admin. Please report any forum spam or inappropriate posts HERE.

Sell your guitars here.

Moderators: bandmixmod1, jimmy990, spikedace

#285938 by michael1280790
Mon May 07, 2018 8:05 am
Hi,

I have a single DI guitar take pumped into a bus feeding three auxes.
The auxes each have a different Guitar Rig config on them and together I have a really good sounding tone.
one aux is dead center, one panned left 25 pts, one right 25 pts.
However, listening in the car reveals extremely weird phase issues, and examining the waveform verifies this (though I'm not certain what an acceptable difference in phase between left and right channels for a distorted guitar tone would be).
Sliding the right channel a few samples here or there doesn't solve the problem.
Any suggestions?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://www.logicprohelp.com/forum/view ... hp?t=13235
Motion graphics animation agency

Thank you.
#285945 by GuitarMikeB
Mon May 07, 2018 1:05 pm
You posted this in the 'Used Music Gear Sales' section of the forum.

Doing what you are saying is not the best way to get a good guitar sound. Phase issues must be happening due to the time-based effects put on the different tracks. phaser/chorus/flanger/delay/reverb all would have different time 'starts', causing those phase issues. Sum to mono to hear the phase issues, you may be able to adjust each track to reduce the problem.
Best way to get rid of guitar phase issues: record separate takes, and play each one differently. If you try to play each the same, then you will get phase issues due slight differences in strumming - even before adding FX.
#288761 by schmedidiah
Fri Jul 06, 2018 1:29 pm
jomofo22 wrote:Interested in the guitar for sale here.

? :roll:

Who is online

Users browsing this forum: No registered users and 0 guests